Data-Shape works on one computer but not others

Sorry if this has been posted before I couldn’t find any post about it. I am a noob to Dynamo and started it a week ago. I been working at creating a script that creates views and mounts them on sheets. When I run this script at home it works perfectly. when I bring it to work the List View Data from Data-Shapes works but when it gets to the Sheet making there are 4 things to change a prefix (TextBox), start number (TextBox), Suffix (TextBox), and TitleBlock Selector (DropDown). On this pop up at home the text boxes and pull down show but at work they don’t I have an example of my work attached.


incase the Image is hard to see here is the File
Retry2CreateStruct_WorkingViewsDependantwithSheetsViews.dyn (493.8 KB)

@mostafa.elayoubi.ds Good morning. I enjoy your nodes abut have been running in to problems. When I Run dynamo on my home computer the inputs show just fine. but when I run it at work they never show up. I posted a screen shot above of this problem. both computers are using revit 21 and version 2022.2.100. its even being tested in the same test project.