Can't uninstall dynamo core 1.3.3

I want to uninstall dynamo 1.3.3 because we have no developed scripts for it and I’m really only developing for 2019 and beyond. I uninstalled Dynamo Revit 1.3.3 from windows add remove programs but it will not allow me to uninstall the core 1.3.3. The uninstall button is greyed out and clicking it does nothing. Any ideas?

1 Like

Use a registry repair tool, such as the fixit utility by Microsoft.

1 Like

Thanks for the tip I’ll check it out now.

EDIT: It worked. Thanks.

no such utility anymore any ideas?

It’s out there, but hard to find. You just want something to clear it out the no longer valid registry entities so other options work as well. I can’t personally test beyond what we have access to. Manual edits work too.

1 Like

Thanks!

I manually did it. Painful

1 Like

This solved it for me in just a minute: https://support.microsoft.com/en-us/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed

9 Likes

Thanks @KlausMunkholm so much . That’s a great tool to fixing this problem .

2 Likes

Thanks, Its worked perfectly.

Thanks that worked perfectly!