Beginner here


#1

Hi guys,

I’m new to this revit and dynamo thing. after installing both i used the parametrics of dynamo but on the revit screen nothing shows up.

http://www.youtube.com/watch?v=GGAEyqsjwwU <- that s what i tried to do

Unbenannt Unbenannt2

 

 

 

 

that warning is what i get. i tried almost everything to get something… but nothing works… maybe i did the installation wrong i dont know really. i need some help here

Sorry about my poor english.

And thanks in return.


#2

Looks like you’re in a project file. You need to be in a family file in order to make ref points.


#3

i’ve tried it, doesnt work :frowning:


#4

Which family template are you using?


#5

i’m sorry for the late answer, was out of town… which template i use… actually it is german… i click on the family section “new” and choose “allgemeines modell adaptiv (metrisch)” something like “general model adaptive (metric)”, if that’s what you meant.


#6

Creating reference points should definitely work in an adaptive component template. Maybe you had a project file open at the same time and Dynamo was pointing at the project file and not the family file - at least that’s what the error message suggests. If it still doesn’t work, I’d recommend trying it in Vasari.


#7

okay… i tried it in vasari… this time there is no error message but still nothing on display. im pretty sure that im doing something wrong. but i dont know what

 


#8

okay, i tried an existing dynamo parametric and “it is aliveee”… but my first try is lacking something


#9

Maybe you need to post your file here so we can find the cause why it doesn’t work.