Background grid and objects pixelation


#1

I am in the process of learning Dynamo and finding that the background grid looks terrible. Can anyone direct me in figuring out how to change the settings in either Dynamo or on my computer to resolve the problem? See the image below.

Oddly enough I seem also to be having a problem with the Render Precision not working. When I use the slider I am not getting the geomtery to resolve better. Any suggestions? I just loaded the standalone version of Dynamo 0.9.3067

Thanks

 


#2

Please note that what I am referring to is that the grid and everything rendered within the Dynamo 3D environment is pixelated.


#3

Hi Kevin,

You can change visibility of grids settings in Dynamo see below how.


#4

Hi

Did you ever solve this issue of the pixelated background preview. I have the same issue. It looks very chunky.

/Bjarke


#5

Dynamo simply doesn’t have anti-aliasing and when dealing with basic lines that makes everything to look pretty jittery.
I don’t think there’s a way to get rid of it.

When it comes to Revit is surprises me as that’s supposed to have pretty damn good anti-aliasing, especially when it comes to ray tracing and such (I’ve actually never done a render but I know how smooth ray trace looks). But that’s a Revit issue, not a Dynamo issue.