3D Background Dynamo / Revit 2020 issue not available

Post translated by moderator. See below the line for original post.

Hello everyone!
I have read all the posts regarding this problem and made all the suggestions but without result:

  • I have updated drivers
  • I added high performance in the graphic settings
  • I worked on the NVIDIA control panel, 3D settings

I have a brand new Dell laptop, 4 months old with 2 video cards:

Intel ® UHD Graphics 630
NVIDIA Quadro P2000

Do you have any suggestions please? I tried them all! If you think you have the solution, can you tell me how to do it step by step? Thanks so much!

Original Post Below

Ciao a tutti!
Ho letto tutti i post riguardanti questo problema ed effettuato tutti i suggerimenti ma senza risultato:

  • ho aggiornato driver
  • ho inserito prestazioni elevate nell’impostazioni grafica
  • sono intervenuta sul pannello di controllo NVIDIA, impostazioni 3D

ho un portatile Dell nuovissimo, di 4 mesi con n.2 schede video:

Intel ® UHD Graphics 630
NVIDIA Quadro P2000

Avete suggerimenti per favore? Le ho provate tutte! Se pensate di avere la soluzione potete indicarmi passo passo come fare? Grazie mille!

@ilde.marino the forum language is English, so please provide a translation on future posts as I did above. If english isn’t your strong suit you can use google translate (which is what I used above).

please install directX from here:

@Michael_Kirschner2 I done it…but I try again. Where I have to place it, please?


@ilde.marino that doesn’t look like the correct download - you don’t want the SDK - you want the directx 10 runtime.
maybe this web installer will work better:

either should be the end user runtimes, not the SDK.

@Michael_Kirschner2 Now I am able to see a background 3D but I cannot see the Revit and Dynamo 3D view.
What can I do now?
Thank you very much!

Well, i can connect to your laptop via TeamViewer to see if i can help. Write me a personal message.

@Vladimir tanks, it is no longer needed. Now everything is ok! The problem seems solved! @Michael_Kirschner2 Thanks for helping me :grinning:

1 Like