Why doesn't revit load the Dynobrowser?

After I changed the path that the dynamobrowser was search for to load the routines, it did not open anymore. I have uninstalled and installed, but nothing. What can it be? How can I solve?

When I open Revit, this message appears:

I’m going to put it out there but… https://www.orkestra.online/

Now can you check if the dll is not locked by any chance

I checked the dll, but it was not blocked. :confused:

go down the ‘show details’ rabbit hole so that what you are experimenting makes sense for us :wink:

what versions of Revit and Dyno are used?
If problem not solved, write me personal message.

the error message tells you that either the filepath to dyno or the filepath that points to your dynamo scripts forlder for dyno is too long >248 characters.

  • try installing dyno at your hardrive root or not too far
  • point to a folder containing your scripts that is also not to deep in your hardrive. (can be done manually from %appdata%/dyno/ the config file contains the folder path)
1 Like

I tested with the versions of Revit 2019, 2020, 2021. Dynamo 2.3 and Dyno 0.9, 1.0.
I reinstalled both and nothing.
This happened when I removed all the paths that the Dynobrowser was loading to run the scripts. Now the revit does not load the Dyno.

I will test now!

Thank you! It worked.

1 Like