Turn off canvas background grid

Hi,

i have turned off the 3D Background Preview in Dynamo, but now I am seeing this annoying grid.

Can the grid be turned off, so that I just have a blank white background canvas?

Thanks in advance.

20181219%2001

Under Views > Background 3D Preview > Available Previews, put a check mark on Background preview

1 Like

Is it possible to have no Background Preview AND no Grid on the canvas?

forgot to mention, Under Views; Background 3D Preview, uncheck Show Grid.

your workspace will show as all white only

1 Like

Sorry i don’t get it.

put a check mark on Background preview

if i do this then I am seeing my geometry preview, which i do not want in this case.

To be more clear: I would like to have no Background Preview, but without having to going over all nodes and unchecking ‘Preview’. It should be easy to switch the current preview state on/off.

So: I disable ‘Background Preview’. But when I do that, then I get a canvas with gridlines, which i also don’t want. I just want clear white.

Under Views; Background 3D Preview, uncheck Show Grid.

I have this option only available when ‘Background Preview’ is checked.
When unchecked, Show Grid is greyed out.

This makes me believe that "Show Grid’ refers to the 3d grid in the Background Preview (the one at the origin of the model). Am i wrong?

(thanks!)

you need to have a check mark on the background preview… see my screenshot.

1 Like

If you want to get rid of the grid you have to check “Background Preview” like @Revit_Noob said.

If you then want to hide your geometry preview, a quick way to do that is to “Ctrl + A” to select all and then right click on the background and select “Hide all geometry preview”.

1 Like

Okay thanks a lot guys!

@Revit_Noob thanks for the solution !

If you then want to hide your geometry preview, a quick way to do that is to “Ctrl + A” to select all and then right click on the background and select “Hide all geometry preview”.

That’s a very useful tip. Thanks @sed07

1 Like