Newly download Dynamo does not shown canvas at work space area


#1

It’s blank


#2

Hi @cmcmchen

Could you drop screenshot here.


#3

Hi Kulkul
Thanks for your reply. Screenshot is attached here.


#4

@cmcmchen You need to adjust the preview settings. Enable Background preview (Ctrl+B)


#5

Kulkul, I’ve tried and still blank workspace


#6

Kulkul
Thanks for your reply. Open Dynamo directly, Background 3D preview option can be changed perfectly as your quick video. But if I open Dynamo within the Revit, the background 3D preview-show grid option does not working. I don’t know why.