@jonathanatger, What version of Morpheus is compatible with Dynamo 1.3.4?

I tried install the June 2019 version but it’s not showing in the Library panel though it is in the Package Manager.

I tried to open the dyf file but i’m getting this error:



Morpheus is built against 2.X i’m afraid. To my knowledge, a separate package would be necessary to make it work with 1.3.X.

1 Like

can i still use the LinkIt Package?

The latest version seems to work with 1.3.4.

I tried the latest and the previous versions but can’t seem to get to work. Using Revit 2017 / Dynamo 1.3.4


It doesnt work with Revit 2017, the methods used in the code are not all available in that version. Works from 2018 onwards.

(Edit : removed the footer added by mobile mail service.)

Thanks for the info…

Guess i just have to try if LinkIT package still works :frowning:

Hi @jonathanatger,

I just started using your package to batch link several models together. It gave me a few errors when I tried to link by shared coordinates or by origin, but it works well with project base point. I guess my first question is what determines which one I should be using? My second question is when I loaded the links via base point, it duplicates the link and the original ones that were linked are still not loaded while the duplicates are loaded but I can’t seem to find them. I can upload some images to show you if that helps.