Manually re-installing package in Dynamo for Revit?

I had package for Dynamo 1.3.4. I deleted the package from the default path %AppData\Roaming for testing newer package version.
But I could not find the nodes in my Dynamo 1.3.4 upon re-pasting the package in the default path (tried PC restarting also).
This might be probably because I still have my Dynamo showing archilab package folder in library (without any nodes).

I also have 2.0.1 and 0.9 installed separately.

How can I completely remove archilab and reload them in my Dynamo 1.3.4?

Update: I am just copy-pasting the old package folder to the default location.

Are you installing via package manager or from the online package search? If the later you may need to unblock the dlls. Go back to the zip file and unextract them using 7zip not the built in windows component.

1 Like

Also check the dynamo logger or the dynamo version the package supports, because you may be trying to use a later version of the package that is not supported on 1.3.4

If the package uses dyf files they could be saved in dynamo 2.0 and above format, therefore it will not work in dynamo 1.3.4.

1 Like

I am just copy-pasting the old working archilab package folder for 1.3.4 which also works in another PC.

I tried downloading the zip file again from and extracted it to my default location and now the all the nodes are there in my Dynamo interface.
Didn’t know there’s such a thing as blocked dlls.

Thanks Jacob.

1 Like