Grid not show in view

Dear Dynamo guru
I have tick in vuew for show grid from menu bar but in model view still not show grid. How can i turn on grid please suggest for me.
I know this issue is done by Kulkul but i have troble with my Revit for reinstall so that problem is come again.
Apologize for create trouble again :frowning:
Billion thank.

Hi @chaiwat.arc

I’m not able to understand your issue properly. If you have difficulty in writing in English you can include separately the explanation of your issue in your native language and I will use Google Translate on that.

1 Like

@kullkul
When i open Dynamo in view is not show grid.
Thank you for you help.

@glyph.info Make sure it is active.
cce93b78d68395313753dd47b7daa47a3635bdc4_1_690x387-1-1

1 Like

Already check in that menu.

@glyph.info I think the problem you have is that you are too zoomed out in the canvas.

1 Like

Already use that command Zoom to fit but still not show.

Could also be the graphics card issue. Can you post your system specifications, specifically graphics cards.

@Jacob
Win10 Pro
i7
ram16 gb
Quadro M1200

Still waiting for solve problem.

@chaiwat.arc Try changing settings in your Nvidia control panel and add Revit in program settings.

Thank you for your help @Kulkul :slight_smile: My problem is solved. Again thanks a billion your life saver :slight_smile:

1 Like

how you solved i have same problem

Force Dynamo to always use your discrete graphics card rather than allow switching between your card and the integrated chipset. The actual means for doing this vary by card and computer setup, but is usually doable via your graphics card’s control panel.

can you tell me how can i make it ? thanks

please how you solved it

Try these steps: