Generative Design stuck at generation 0

Hi there,

I have a dynamo chart that pulls the layout of a floor (doors, walls, windows) and places columns with the objective of maximizing their concealment in walls and minimizing their clash with doors and windows. When I run its Generative Design study, it gets stuck at generation 0 forever! What are the possible reasons for that?

I tried to upload the dyn file but I was not allowed to do so! (New users can not upload attachments)

Thank you


Welcome to the community!

Try hosting the dyn on another platform for now, you’ll get file posting privileges after a few.

Can you post a view of your task manager showing what tasks generative design has kicked off, as well as a copy of your generative design logs?

Hi Jacob,

Thank you for your quick reply. Here is a link of some files. The first one is an error I get when opening Revit. The second one shows the task manager log during the generative design study run. The third one shows that I have two generative design menu items in Dynamo. I uploaded in the drive also the Revit and Dyn files.

For the log you requested, I could not locate on my computer. Can you please advise on how to get that log file?

Thank you