Floor area by type (archi-lab) gives null

hey everyone, simple question, what step am I missing that is not outputting the floor area?

@dkalant, you fed the family type to the ‘floor.area’ node ( in version 0.9.2, not 1.0.0 yet).
It needs the floor element.
Floor type is the system family type so you need the node from ‘clockwork’ to get the elements.
I add more options to get floor elements.
hope it will help you.



Here are some more other options to get floor area:

1 Like