File Dynamo - From version 0.8.2 to 0.9.0


#1

Hello everyone,

I have installed Dynamo 0.9.0
Why if I open a file created with previous versions often does not work?
DYNAMO files can be converted from an earlier version to the current one?

Thanks a lot.


#2

I have had this happen as well. If you copy it all into a custom node. Save it and open in 0.9.0 it will usually open. From there you can copy/paste it all back out.


#3

Hi guys, what do you mean by “doesn’t work” does it just sit and never finish loading?


#4

Won’t load any of the nodes and says home as the title of the dyn


#5

John - if you haven’t already can you please provide a .dyn that this happens on the github or link me to that issue?

do you recall if you’ve seen this with larger graphs?


#6

Sorry for my bad English, thank you for the answers. John I tried your procedure but nothing has changed. I will try to explain my problem. With the new Dynamo version (0.9.0) I Can open files created and saved with version 0.8.2 but Dynamo crash when I run the script. Thanks again for the help.


#7

Hi Daniele - sorry you’re having trouble, please post the file and describe the exact steps as close as you can. If you post to our github issues page instead of here: https://github.com/DynamoDS/Dynamo/issues you’ll get faster feedback, the stack trace is very important, when dynamo crashes it throws up a dark grey window with a bunch of text in it - thats the stack trace and would be very useful.


#8

Thank you Michael, and forgive me if I used this forum incorrectly. But now I realized that the problem is Surface.Byloft and Form.ByLoftCrossSection node.