Feedback on Website

The ‘new to dynamo’ video is 1.5 years old and still talks about Vasari. Can this be updated pls.

Hi Neal - regarding the daily builds, scroll lower on the downloads page and you will see the Pre-Release section.


Thanks for the feedback everyone. We’ll be working through these.

I’m unable to create a new topic

I strongly dislike the secondary captcha.

I am still not able to create a new topic. The operation fails using Chrome or Explorer.

I have been trying to post this text:

"Automation of Area Boundary Lines


Does anyone know if it is possible to automate the placement of all area boundary lines in a plan view by the wall centerline? To take this a step further, would it be possible to only place area boundary lines in a plan view by wall centerline for walls only on a certain workset?

When creating a new area plan, Revit will generate boundaries for walls to the interior or exterior of what Revit perceives as shell walls.

In reading this post: It seems possible to generate area boundary lines from a single room.

Would it be possible to do this with multiple rooms as well? I am working through the previous example with some errors. I am pretty new to Dynamo. Thanks! Em"

I can’t create a new topic, have tried same post twice… I am running Firefox 64 bit developer edition.

Pretty pointless if website doesn’t work?

Is there any way we can not link the Gallery to Facebook? If I ‘like’ something on there it appears on my Facebook and I would prefer it didn’t.

Just to note the behavior - when I try to create a new topic, I fill in the text areas, complete the captcha, and click submit - then the page basically refreshes and the text I entered is maintained in the topic box at the bottom of the page, but no topic is ever created.

Hi Emily,

After filling the text you need to click below on “I am not a robot”. Then you will be ask to select some pictures and then click ok then hit comment.

Hope it helps!

I don’t get the secondary captcha when I try to submit a topic:


Which browser your using? Did you try with google chrome? Or try posting with other browsers (firefox, Opera)

I am posting with Chrome <span style=“color: #303942;”>Version 46.0.2490.80 m </span>or Explorer Version: 11.0.9600.18059 Update Versions: 11.0.24 (KB3093983) - I get the same results with both browsers.

I do not have Firefox or Opera installed at the office.

I am not seeing the same issue with replying to topics already created:


Emily, They are currently working on this issue.

I cannot create a new topic either. Tried with most current Firefox and IE11.

Maybe someone can give me a quick hint of how to get a list of all structural column types in the Revit model…?

Hi Zoltan,

See below.

Noticed that the formatting in older posts is messed up in many cases. Where there were hyperlinks in the middle of a sentence, the hyperlinked word is moved to the beginning of the line. Sentences in some older posts don’t read right anymore.

I could not locate the data set for the advanced tutorials. The link gave me the same data set as introductory videos.

Hi all, thank you for posting issues here. Now that the posting of new topics is working, we will be working through the other issues that people are seeing.

Hi Rod! Love the look and feel of the new website! A couple things:

  1. Wanted to change out my profile picture. Went to upload new photo but now it is just a link to my profile and no picture. Is there now moderation for profile pics?
  2. Are we able to ping users when writing a reply or post? This could help notify people of updates. I checked the 'Notify me of follow-up replies via email' button but it doesn't seem to go through. Then again, it may be an email filter from my end... Anyone else have issues with reply notifications? I've resorted to regularly checking my live threads but I can imagine this a difficult task as I get more involved on the forum..
Keep up the good work. Cheers!

The website looks very good and simple. My only observation is that the tool to add an image to one´s profile seems to be broken. I tried several times yesterday, and as you can see, I still don´t have a profile.

Also, is there a moderator in this forum? I see some posts in this thread, which is supposed to be about feedback, with some technical questions about Dynamo. Those should be moved to its own thread, in my opinion.