Export to excel not working

Hi guys,

I was a long time without export to excel.

Always worked, but today i tried, and got an error.

I saw some guys talking about an update in Excel, that made this.

Is anybody could fix this?


Hi @daniel.petrin

Change your excel file path name to “Test.xlsx”.

could you pls use the english version of revit ? This would make it easier to read the error:)

Error translates as: Advisio: excel fails in WriteToFile operation. The RPC server is not available. HRESULT Exception: 0x800706BA. (Looks like I typed aviso wrong…)

@daniel.petrin rpc errors usually indicate a networking error. Try saving to your desktop and let us know if that works.

Hey guys…

I formated my notebook yesterday, not because this problem (Dynamo), anyway… now it’s working… i don’t know what happened.

Thanks for your help!

The same is happening to me.

As you did I just recreated the excel file and it is working fine now!!!


Sometimes, after a first succesful run, Excel does not close properly, usually killing excel instances in my task manager does the trick.
I also had trouble with a few xls files that did not allow writing, flagged as already opened for editing.

1 Like