Editing option


#1

Hi Comununity,Actually the question: Can not change the setting in the family allotment. Dynamo complains that it is not a number and not text … To edit in Revit, an additional window pops up. How to deal?

2

3


#2

Hi Alexey,

It would be better if you can post this in English, Which family are you using and what’s the parameter name you need to change.


#3

Family: fitting duct

Parameter name: Loss method - Specific coefficient

Loss Method Settings, click Edit - I need to change


#4

special thanks Augusto Goncalves and Dimitar Venkov

more information here

video: www.youtube.com/embed/NDbZGI5454Q

download script

special for DynamoBIM.ru