Dynamo not working after update to version 2.0.2

Get this message when starting Dynamo
Anybody experienced this? Thank you.

Have you updated your DynamoRevit to 2.0.2 as well or only core? What version of Revit are you trying to use?

Hi Michael
I install 2.0.2 from a downloaded installer, so I believe that I have every thing that I needed updated. I’m using Revit 2018.3 and have dynamo 1.3.4 and 2.0.1 installed. I’ve tried uninstalled 2.0.1 and reinstall 2.0.2 but still keep getting the same message

@glenncai what other versions of Revit have you got installed, if any other than Revit2018.3?

Revit 2016 still in my computer.

Thank you @glenncai. @Michael_Kirschner2 I think this is the problem.

Hi, Aparajit
So do you think that I need to uninstall Revit 2016?

Please try. It will help us debug the issue. Your feedback will be important. Thank you.

I am encountering the exact same issue. I have also Revit 2018.3 installed and have also uninstalled Revit 2016 from the system. I am getting the same error message.

I finally resolve this problem by using “Program Install and Uninstall Troubleshooter” from Microsoft to uninstall all the previous version of Dynamo that I had, than install the latest version.