Dynamo not Loading (Revit 2016)

I just tried to run Dynamo in 2016 and it isn’t there. I checked both the Addins and Manage Tab but no luck. It does load fine with 2017. I downloaded the installer and when I tried to run it I got a message about having a newer version of Core & Revit installed already.

Revit 2016 Update 6 for R2 (build 16.0.1161.0 20160720_0715(x64)
Dynamo Core
Dynamo Revit


Hi @Chad_Clary

Try uninstalling completely including files in C:\Users\User Name\AppData\Roaming\Dynamo for all dynamo versions and then re-install the latest version. See if that helps!

1 Like

Thanks. That seems to have done the trick.

FWIW - I just checked on my laptop and Dynamo doesn’t show up in 2016 either. Could that have something to do with the 2017.1 update?

@Chad_Clary yes, there was an issue with the update removing old versions for other revit installs. We are working on a fix, but the work around that @Kulkul provided is suggested.

1 Like

Thanks for the update. I live under a rock and wasn’t aware there was a known issue :flushed: