Dynamo crashing while opening script file

I am facing a problem that as soon as I open a .dyn file , dynamo and Revit crash.
I am using Revit 2018.3

and dynamo 2.0.1
Do I have to uninstall and then reinstall Dynamo ? I tried updating from 2.0.0 to 2.0.1 but it didn’t help.

I had a similar issue a few days ago. When I opened any dynamo 2.0 graph, Dynamo crashed.

I changed the dynamo build from Dynamo Revit to Dynamo Revit and that seems to solve my problem.
But I can not be sure that the dynamo version was the only cause of the problem.


Did you restart your computer ?

@abhijeetraje, can you provide the dyn file?

non parallel lines.dyn (20.8 KB)
Walls from line on CAD insert-NEW.dyn (92.1 KB)
Tried these two files.

couldn’t find 2.1.05565 version. Where to find it?

In the daily builds.

I do not know if it’s the solution to your problem. It could also be a new package installation or an addin that interferes with dynamo or something else.

10 posts were split to a new topic: Dynamo not opening Revit 2018