Dynamo 2.0 issues with latest MS update

Does anyone besides @john_pierson and me have this issue? About 2 weeks ago, or last week Microsoft came out with an update. I tried loading Dynamo 2.0.1 and it would “open” but not run the splash screen and not pull up the actual Dynamo interface. Task Manager says its loaded but I can’t see it on the monitor.
Right click, run as Admin by-passes it and will let me load Dynamo, but as admin, I lose all my file pathing, packages, templates, etc…

Could it be my company’s IT revisions?
Could it be MS update?
Could it be having 1.x packages trying to open in 2.0.1 (this consistently crashed me prior to all this nonsense)

Revit 2018.3 (tested on 2016 also)
Dynamo 1.3.3, 1.3.2 and 2.0.1

Dynamo Studio uninstalled completed (current). All cores removed. Reinstallation in several different orders to avoid conflict issues.

It’s like my post from when the update from 0.9 to 1.0 took all kinds of turns to get the software to load properly, all over again.

Yeah, my issue is regarding dynamo sandbox not opening. But since 2.0.0, it’s a no go.

I had a similar issue but I’m only on 1.3.2
Our Windows Updates are managed by IT, and after the last one (about a week ago) my Dynamo would not open to the splash at all. Tried all versions of Revit (2016-2018) with no luck = Revut hang and crash. So I worked out the update and used system restore to the prior status. This fixed my issue and I can open Dynamo again.

I am not sure if the update has reinstalled since then, but I will see if I can spot the ID codes for the packs that were installed and post back when I get back to my PC thsavo.

EDIT: I believe that this was time when I experienced the errors. Looks like they have re-installed again without issue…

Dynamo 2.1.0 (latest daily) fixed my Dynamo sandbox issue

1 Like

Back up and running on 1.3.2 - both Revit and Studio. Not sure what happened.

Restore pointed back to previous Microsoft update before July 1st.

Uninstalled and Reinstalled Revit 2018.3
(reinstalled all addins except Roombook)
Imaginit, revolution design, bluebeam, revit 2018 db, revit express tools

Uninstalled Cores (1.2, 1.3, 2)
Used Microsoft custom uninstaller to remove cores
Manually deleted user folder from AppData
Manually deleted all remaining Dynamo folders on the C:/

Reinstalled Revit
Reinstalled Dynamo 1.3.2 for Revit
Reinstalled DStudio + DStudio 2017.5 update to separate the cores and fix background preview

1 Like