Dynamo 1.3.4. installation

#1

I am not sure if anyone had similar problem, but I cannot install dynamo 1.3.4 for Revit 2019.2
When I tried to install it on my computer - Visual Programming tab just disappeared from “Manage” tab. I uninstalled dynamo core, tried to install dynamo from scratch - nothing changes.
“Dynamo” folder in Program Files has only Readme file after the installation, nothing else.
I wonder what could be the reason to this problem?

#2

What Revit version? Keep in mind that 1.3.4 is only compatible with 2017 and up, with 2016 capping at 1.3.2.

Try a complete uninstall for all things Dynamo including Dynamo Studio, Core, Dynamo for Revit, and anything else, then confirm there are no hanging Dynamo entries in the registry, and then do an install of the specific versions needed.

#3

Thanks a lot for prompt response!
Apparently the problem was with location of “Temp” folder used during installation.
The path for temp folders was set to “C:\Users*Username*\AppData\Local\Temp”. The path contained space characters because of the username, which caused error and incomplete installation.
Changing location of Temp folders so its path wouldn’t contain any spaces solved the problem.

1 Like