Disable Package Manager

packagemanager

#1

Based on this post from @Thomas_Mahon in his response to @Andreas_Dieckmann. I’ve tried to disable the package manager in Revit 2018 and Dynamo 1.3. It seems to crash Dynamo for Revit… any thoughts?


#2

Problem resolved. The package manager can now be disabled! So users will use the packages we put on the network drives. For advanced users we can enable it on a case by case scenario …

Here was my final xml edit that worked. It didn’t like a value of no length such as “” or even dummy text like “novalue”. So I just removed the period from “.com”


#3

disable the package manager? It makes me sad, but I understand why.

giphy


#4

No place is save from your memes John :slight_smile:


#5

And this is why the internet is a wonderful place!