Created level (floorplan) with points is empty in Revit

Hi, i created points, give them a familyinstance and a level with a specific name.

All points i created are showing in the 3D-View, but my level where the point actually are, is empty.
I tried this with basic levels like level 1 …but it didn’t work either.

I set the Revit units to [m].
I also set the Project Survey Point to the coordinate of my first created point.
The Base Point i haven’t changed [0,0,0].

What im doing wrong? Is there something wrong with the Project Base Points and Survey Points? Are the coordinates too high? Any help would be great!


It could be a Revit issue. You could control the view range, create a lower level or place an object in the middle of your plan and double-clic on your mouse wheel to zoom full extent

Thx for help Yna_Db. I tryed your suggestions, but i don’t get a result with my points in the level.

For better communitation i changed the interface to english:).

Everything i tryed:
I give my points a elevation by 1.
Changed view range.
place an object in the middle and click on “zoom full extent”
Used Survey Point and Base Point by [0,0,0] and Survey Point with average coordinates of my created points and Base Point by [0,0,0].

But nothing happens.

Any other ideas?

Well…i solved it the half way;)

I connected the points with detailline.byCurve and now every point is showing in the right level.
Thats cool. But why?.. i can’t explain.
Any ideas? Cheers