Create a mass with dynamo,but

As you can see from the picture, I do create a mass in revit, but the surfaces are totally different with what I made in dynamo. I don’t know what’s happening. Is there something wrong or is there any way to create a smooth surface.

I see that you created a mass in Revit but made all the surfaces in Dynamo. It is bound to happen because Dynamo cannot generate Fine Models. In that case, you have to keep your Revit window open and see your model timely. If that does not help then open your Dynamo window and follow the steps.

  1. Open “Settings” from the Dynamo Ribbon and click on “Render Precision”.
  2. A scalable option is likely to open up and set it at HIGH.

The above steps may help you create your desired mass in a better way. Happy to help.

Thanks for your suggestion. I tried it, but it still return the same model in Revit.

Post your dyn so others can test. Hard to see the real difference here.

I found a solution in another post, it suggest me to use the “spring node”. Maybe that what I need. I will try it later and see if it work. Anyway, thanks.