Corrupt DYN file


#1

Hi,

I am having an issue with a corrupt DYN. file, it is not the most complex graph in the world but took me a while to produce being relatively new to Dynamo. I think it is something to do with either the version used to create or the packages. None of the back up files have opened either.

Any help much appreciated.
Tom

Families in space.dyn (20.3 KB)


#2

Your file must have been saved in higher version of dynamo…have you tried the backups located in APPDATA>ROAMING>DYNAMO?


#3

No such luck :frowning:


#4

That message usually occurs when trying to use 1.x on a 2.x file.

Can you confirm what version of Dynamo you’re in? This graph was written for 2.0 (specifically 2.0.2), so you need to stay with 2.0 or later.


#5

Having looked, it was written in 2.0.x. and correct I am trying to open with 1.3.2. That may be the issue. Thanks


#6

I hope so as the file you sent appears to be fine in terms of the structure (I haven’t opened it just read the contents).

Please mark the post as solved if this winds up being true.