Changing Pressure Pipe Style Not Reflecting in Model in Civil 3D 2021

The Graph was suppose to change a provided name of an existing pressure pipe style to a desired style in a current document. It was taken originally from another Graph that changed style of gravity pipes (which worked flawlessly). I figured, instead of using PipeNetwork.GetPipesStructures node, replace with PressurePipeNetwork.GetPipesFittings node (third node from the left) and this should change the pressure piping, fittings and appurtenances existing styles to desired ones. After manually running the program, it looks like the values were processed and results were generated, except it did not reflect on the pressure pipe model. I tried it with all of package versions and all of them had errors and were not able to pass the parameters with exception of version 1.0.17. This is the only version that was able to pass the results to the other nodes when ran, but again it is doing nothing to the pressure pipe model. Attached is the drawing “C-3D-SP04.dwg” and the Graph “Change Style Pressure Pipe Networks & Fittings for Mapbook.dyn”.
Change Style Pressure Pipe Networks & Fittings for Mapbook.dyn (72.0 KB)
C-3D-SP04.dwg (2.3 MB)