Bimorph Nodes 3.0.3 stopped working?

Hey All–

Has anyone else recently noticed their Bimorph Nodes package stopped working? Verison 3.0.3 was working just fine the other day and now no longer shows up in my workspace but still shows in the “manage packages” tab. I have tried uninstalling through dynamo and manually, but upon attempting to reinstall I am not getting the “Empty path name is not legal” error. I have tried manual install as well and again doesn’t show up.

Again, the package was working fine a few days ago, just want to see if maybe they are in the process of updating nodes/depricating?


If you are manually installing it then you will need to unblock the dlls. Also, there is no reason why it would just stop working. Something would have had to have changed on your system or you’ve installed it in multiple locations on your machine and have all the reference paths set in Dynamo - Dynamo wont load the package if it finds any in more than 1 package location path.


Unblocking the .dll files did the trick. Thanks for the help!