3D Background Preview Problem

dynamo
dynamostudio

#1

Hello Everyone!

I’m having a problem with computer graphics when I use Dynamo. I installed Dynamo Studio 2016 in a co-worker computer, but when I started to explained basic functions like surfaces or solid nodes, the render appeared in a strange way… When I rotated the view, the model showed like trimmed by a plane. I attached some pictures of a cubic model to explain better the behavior. When I use basic lines, the behavior is excellent, so I thought it was a problem because of the computer specs but some other software of 3D modelling works good. Have you ever experienced this before?


#2

@Eugenio_Muttio_Zaval You can try different setting for your graphics card. Although these settings are recommended for the users who can’t see any background geometry, so I am not sure whether that will solve your problem, but you can trouble shoot a bit with this https://github.com/DynamoDS/Dynamo/wiki/Dynamo-FAQ.

– Ritesh


#3

@Ritesh_Chandawar Thank you! I followed your advice, but Dynamo is still having the same problems with surfaces and solids. I tried changing settings for the graphic card and also I installed the Hotfix 4 software (link recommendation) but is not working… and it’s only using Dynamo, because I made a 3D model with AutoCAD and it hasn’t any problem…

The computer has an Intel HD 3000 graphics and also a i7 quad core processor, so I expected it will work good.

It is really confusing that is rendering like this.


#4

@Eugenio_Muttio_Zaval Which version of Dynamo Studio you are using? You mentioned 2016 above, is the same or you upgraded to 2017 with the latest patch which we released last month.

– Ritesh


#5

@Ritesh_Chandawar Is the same Dynamo Studio 2016, there are problems with it?