What should I do if the node library of dynamo is not displayed?


[Edit Moderation - Translate]-The official forum language is English
I tried reinstalling, but it didn’t work, and reloading the node package didn’t work either. Do you guys have any solutions? The version is 2.0.

The official forum language is English so you may need to translate your post to get assistance. What you are showing is a common issue that is often caused by conflicts with other addins or custom packages. I recommend uninstalling them progressively to identify which might be the cause. Beyond that reinstalling Revit (+Dynamo) can sometimes fix this.


@920714583, going forward please run your posts into an online translator prior to posting, providing the original wording and the English translation as I am showing below. This is a requirement of the forum due to a technical limitation to make search work.

Thanks, I tried reinstalling Revit, but uninstalling the custom node didn’t work


Probably a conflicting addin then, or an old graphics driver maybe (not sure if that affects this UI though).


1 Like

I did a custom node operation before, so the node library is not displayed, I don’t know if this has an impact, but I can’t find my custom node installation location :pensive:

我在之前是做了自定义节点这个操作,于是节点库就不显示了,不知道是否是这个有影响,但是我也无法找到自己自定义的节点安装位置 :pensive:

This is almost certainly a Revit add-in issue. Remove all Revit add-ins to confirm.

1 Like

specific version info will be necessary to help (revit and dynamo) - removing packages and addins is a good first step.

1 Like

谢谢大家,已经解决,确实是某个addin影响的,删除后就解决了 :grinning:再次感谢 :heart:

1 Like