Update IronPython version

HI!

Is there any colateral effects in Dynamo 1.3.2 installation, if I update IronPython version?

I want to install a new package on IronPython (Selenium framework), becouse the “pip” command is only avaliable and newer IronPython versions. See the link:http://ironpython.net/blog/2014/12/07/pip-in-ironpython-275.html.

So, I tought in update the IronPython, but I affraid cause any problems in Dynamo installation with this.

Any suggestions?