Suppress trialin 0 in room numbering


#1

Hello,

I create dynamo script for renumbering room.

But after convert to revit, room number show 6 trialings numbers after dot. I need only last two numbers. Do you know someone a solution of this problem.

Thank you.


#2

The String from Object node is causing that issue

You could manipulate the string before using it to set the parameter value.


#3

It works great!!

Thank you so much for your help.

Have a nice day. :slight_smile:


#4

In this example you changing number to string and we can not use Units in Revit. Can we achieve the same with Numbers?


#5

Whether or not you can use numbers depends on the parameter you’re trying to set.

20160216-1