Please fix the picture problem


#1

Hi,

Not all pictures of workflows that are attached are enlarged by clicking on them.

It would be a great help if that can be fixed.

 

Thnx

Marcel

 


#2

Hello Marcel Rijsmus,

Sorry for the inconvenience, could you please point to some posts where you have seen that problem, it will help to fix the problem.

BTW, the problem is because of copy pasting image and not attaching as a file. Will fix that.

Thanks,

Ritesh


#3

Hi Ritesh,

one of the more recent posts where the image doesnt enlarge is http://dynamobim.com/forums/topic/why-will-the-remove-if-not-statement-not-work/

Thanks a lot for your efforts.

 

Marcel


#4

Ritesh,

The problem is not limited to copy pasting an image. Even when a file is attached, it will not enlarge. I have seen this on multiple posts, and I have encountered it a few times myself when I was trying to post an image. As an example, look at the two images in the first post below. Both were attached, but the one of the right will not enlarge:

http://dynamobim.com/forums/topic/while-loop-question/

 

Thanks for looking into this.

 

 


#5

Post #9 of Isolate List of Points from has the same image issue. The first image worked fine but the second did not. I did the same upload image process with both images.


#6

Has problem been fixed?..Cos i am having same issue with some posts…


#7

@Peter_Dragovic,

This should not be an issue anymore since Forum was moved to a new platform recently. All issues were arising from use of an inappropriate platform and as you can see are OLD.


#8

I’m still not getting enlarged images on old posts when I click on them. Is there a fix for this?


#9

@Jay_Polding can you drop link of the old post here.


#10

@Jay_Polding Yes, I’ve noticed that too. The workaround is to go to the old forum and search for the old topic.


#11

Old forum URLs look like http://dynamobim.org/forums/topic/rename-family-name-and-family-type-with-excel/

If you are contributing to something from an old thread, please copy the old large images into your new post.


#12

Thanks all


#13

image

I hate these small picture threads :smiley: But not sure if this trick works always…