Online Package Search display no content

Could someone please explain why the Online Package Search in showing nothing when try to find packages?? It is not available for lower versions or what? Super frustrating …

Revit 14 Dynamo 0.8.2


Have you tried Revit 2015/16 with Dynamo 1.1.0?

@john1 It happened to my first…but I solved it upgrading the version of Dynamo, Did u tried?

What’s the max version that could work on revit14 ?? I think that 8.2 is max on revit 14.
If is about versions, it is a bit odd because maybe people don’t “afford” all to use revit 16…17…etc and make use of Dynamo… So at the end of the day, we all revit users should be a sort of Kardashians to afford/be cool, to use daily revit/Dynamo versions, if you are using 14 and want to work smart, not hard, you can’t do it I suppose, at least should be specified somewhere,

Thanks all for reply.

I have exactly the same problem while working in a huge project in revit 2014 without any possibility to upgrade…

So this confirms what I was afraid of.

I face same problem couple of times,

Solution is open dynamo in browser and then search in package tab in Dynamo it works

1 Like

That’s great, it worked!