Nodes are entirely invisible, wires are visible

RELATED TO THIS POST: Dynamo problem: nodes are not visible, dynamo is very slow and functions are frozen

I am running Dynamo 2.0.2 with Revit 2019.2 (19.2.0.65.) When I open Dynamo, it starts as normal, however it takes a bit longer than I am used to. I then try to open a script and see the above result. I have tried reinstalling dynamo and repairing my revit install multiple times. I have removed almost all of my add-ins with the exception of model review, worksharingmonitor, formit converter, eTransmit, batch print, and sefaira. Nothing has worked and I continue to receive the same issue. At the same time, the run button still works on the script, and dynamo player works as designed. Please let me know if there is any way to fix this issue.

refer to :

Hi All,
I had the same issue today with Revit 2021 and Dynamo 2.6. I fixed this issue by following the steps below.
1. Close your Dynamo if it is opened. Browse C:\Users\USERNAME\AppData\Roaming\Dynamo\Dynamo Revit and locate 2.6 (the issue is with Dynamo 2.6)
2. Rename this folder as OLD or with any name.
3. Start Dynamo from Revit. This will recreate the folder as 2.6.
Note: You have to add the path in “Manage Path settings” if you are using custom package path locations.
Hope this helps.
cheers,
Dhanjeet Sah