Node "FamilyInstance.ByGeometry" in script is not functioning on my PC but works on others'

Hi everyone! I’m very new to Dynamo and days ago I tried to do an excercise about creating a lake model according to the existing topographyimage .
I used the function “create in-place mass” in revit as a quick solution and in the script I used the node “geometry split” to cut the mass that I created and “FamilyInstance.ByGeometry” of spring nodes to export from Dynamo in revit the upper part of the mass but in Revit I don’t find anything.
I tested this script also on anther PC with exactly the same file Dinamo&Revit and it worked. Both my PC and this one have the same version of Dynamo 2.3.
Did somebody went through this situation before could gently responde my doubt?

Thx in advace!

PS: I tried also manual mode it didn’t work.

Is it possible that you can post the Dynamo and Revit files being used?

Also, are the custom packages being used on the PC’s the same version?

lake modelling.rvt (1.0 MB) lake modelling.dyn (24.4 KB) Sorry I didn’t see your answer before. I used only one pack which is spring nodes and I just checked it is up to date(newest version).
I’ll load now the script and rvt files. In case the mass selection node is not functioning just re-select it.

Thank u