Missing results in Refinery


I have a problem where i cannot se my results in refinery (VRD and VED, see image 2). I have tried to run it in Dynamo Sandbox but im not able to downloaded the packages i need and therefore it doesn’t work (see image 1). I have some python script where i have removed the API and it still doesn’t work. I have also tried to use Revit reminder but it wont work in the way i wont. Please help me with this problem!

Image 1

Image 2

Another problem i have is that the number of curves A and B don’t follow the pictures given in refinery… (see image 2 where 0 and 14 numbers of curves is present but still there is 3 curves B ?)

Here is my dynamo skript:
Refinery_VED_VRD.dyn (190.7 KB)

Thank you!


I would really appreciate any help I can get!

Thanks again!

Hello @sofia.thuresson,

You will not be able to run Dynamo4Revit nodes inside of Dynamo Sandbox. So please try running this inside of Revit :slight_smile:

Hi! when I run it in Revit I get the same problem… my VRD and my VED aren’t giving me any results.