Location point does not disappear after running dynamo script

After running the dynamo script to name the beams, i want to get rid of these blue lines and blue dots.

How to get rid of them?

Those are the preview of the geometry which your Dynamo graph has created. Disable the preview of the nodes in question to suppress them.

To do so in bulk: select the nodes in question, right click the workspace background, and click on ‘Disable all geometry preview’.

To do so on a node by node basis right click on the node and deselect (remove the check) from ‘preview’.

Sorry, i am new to dynamo.

May i know what do you mean by question here?

where to click?

when i select in revit, there is no such option.

Select the nodes in Dynamo which produce the geometry. The stuff you see in Revit is Dynamo’s geometry ghosting into the Revit UI. :slight_smile:

it worked using this