HELP! Object.ByGeometry gives 'null'

Hi Guys,

With Object.ByGeometry the result gives ‘null’. I have already uninstalled and reinstalled my C3D. I can’t see the Object in my model space. Does anyone know what to do?

Hello and welcome…im not a C3D guy, but do you think a list flatten after solid by sweep…could help you here ?

I tried this, list is out of the output of Object.ByGeometry but stays ‘null’.
image

Hi @UT_CIW ,

Have you tried changing the list level lacing to @L1 ?

Kind regards,
Daan

Can you try a Solid.Volume node and see what the result is?

Hi Daan,

I have set the lacing on shortest and @L1 but still does have ‘null’.

Are you dutch by the way?

Hi @mzjensen,

Solid.Volume gives on the Solid.BySweep a normal number. With Object.ByGeometry it gives null…

Are you able to upload the files?

Also, can you clean your %temp% folder and then try again?

1 Like

I cannot upload because I am a new member on the community. But you can download it threw the link below.

https://we.tl/t-PkywcroILa

@UT_CIW please change the Geometry Scaling back to Medium and try again.

I tried, but still gives ‘null’. Did you see anything in the file?

Ja!

Could you try flattening the output from the Solid.BySweep node?