Export to excel won't work


MyExportExcel node, suddenly won’t work, does anyone have any ideer on why??

Just use this for this task.

That doesn’t solve my problem, i have som coding behind the data, som there isn’t in the model.

Did it work before with these settings?

I am bit confused over the starting row and column being 0.

Have you tried restarting your Dynamo completely?

What do you mean?? Reinstal?? :slight_smile:

Yes it did

I think he ment exit the program. Maybe restart the computer and try again.

In my opinion there is problem with list of data. Index 1 should be [ [ ] ] and not [ ] (null).

That do not make any different what i data says. I have tried different dataset.

I havenet restarted the computer yet, maybe that will work.

Try writing [1…3,1…3,1…3] as the data set if restart doesn’t resolve it. Also check if excel is being opened in task manager after the restart.

A restart doesn’t make any different, and neither does other data, like “1, 2, 3…”. :neutral_face:
And the excel pops up in the task manager, but it’s disappears again.