Error for simple point


#1

Can anyone help me understand why there is such error when I am doing this simple thing?

This is first tutorial “Getting Started with Dynamo” I am doing and if this is happening then I wonder how much more error there are later as I go on.error01

Thank you


#2

Hi Ihnil Kim,

Tried simulating this issue - but couldn’t. Works fine for me… I’m sure someone might have faced a similar situation.

 

BTW, did you try re-installing Dynamo?

Not to worry - there are a lot of helpful guys out here in this forum!


#3

Hi Ihnil, what other autodesk product do you have installed?


#4

I just saw these responses.

thank you for helps

I have revit 2013 and 2014 installed

But was trying to use it on Revit 2014

I dont think this is problem though. I also tried to use Dynamo program itself and it still does this…


#5

Hello Ihnil Kim,

Sorry for getting late on reply.

Are you still seeing this issue?

Couple of questions,

We saw this type of issue generally happens when your installation is not correct.

Which version of Dynamo are you using?

Which was the previous version of Dynamo on your system?

Can you try this, uninstall Dynamo delete its directory fro C:\Program Files\Dynamo 07

Ans then re-install Dynamo.

I know this is not a proper solution to your problem, but I am trying to understand what went wrong.

Thanks,

Ritesh