Dynamo wont open this error keeps appearing. HELP


Hello @ZWD7J7T,

Would you be able to please tell us about the steps you took to cause this error? What is the version of Dynamo? Are you launching from Revit? If so, what is the Revit version?

This looks to be initializing analytics when it is already initialized - and this action is performed at startup.

Could you also please submit a bug report on: https://github.com/DynamoDS/Dynamo/issues

as this is where we log all issues to track for the team to fix :slight_smile: It’s a better vehicle than the forum becuase we can’t track every post!

I was using Revit 2019 and I have both 2.03 and the older dynamo, and I haven’t used a script in a while, so went to open up dynamo again and this error kept coming up and wouldn’t open dynamo. Only the dynamo player would open but I couldn’t edit any scripts. I tried opening dynamo in 2020 and it worked problem is most of our jobs our in 19.

I would suggest removing all other revit addins as a test from Revit 2019, especially those you might have in 2019 but not in 2020.