Dynamo primer 404 Not Found

dynamo

#1

Is this the same for everyone?


#2


#3

It seems that only the English version can be opened.


#4

So this doesn’t work…

Google -> Dynamo Primer, first result
http://primer.dynamobim.org/en/

but this does…

Google -> Dynamo Primer 1.3, first result
http://dynamoprimer.com/en/

from here… if you change the language, it goes here…
http://primer.dynamobim.org/de
and fails.
http://primer.dynamobim.com/de also fails

The org is perhaps being updated to com and hasn’t been done everywhere yet?

Edit: see below for updates


#5

We are making some updates to the primer. We are aware of the issues and trying to resolve them. More soon.


#6

So, I just checked and it appears like everything is working. Please clear your browser cache and try again.


#7

Hi Racel,

I told Chrome to clear my cache and hit the links again, they are all responding as before.

I presume you’re saying that if I go to the http://dynamoprimer.com/en/ and change language it should open the German version? I’m afraid that is still failing for me.

Cheers,

Mark


#8

I made a few more changes to the DNS. Can you please clear your cache and try again?


#9

Afraid it’s still the same…


#10

It may just take some time for the DNS to update. I suggest that you check again later and let me know. Some times it can take up to 24 hours to update.


#11

@Mark.Ackerley try this link: http://dynamoprimer.com/de/


#12

That link now works :slight_smile:


#13

It still fail


#14

Make sure you’ve cleared your cache and that you don’t have a firewall blocking access. DNS may still be taking some time to update to your location. I just checked and each link is working correctly on two devices on separate networks.


#15

Hi @ssean7240

You can see that yours is failing as it is using the Org link, not the Com link…


#16

@Mark.Ackerley
as you can see the German version is hosted on the .org domain


#17

Edit: I cleared my cache and the com.de and org.de both work for me, the primer takes me to the org.de :slight_smile:


#18

I tried both .com and .org failed


#20

Can work. Thank you


#21

Hi all- The DNS looks like it finally updated. Please check again and let me know. If everything looks to be in order, please mark this as resolved.