Dynamo for Advance Steel wont start

Just as the topic says.

The button on the addin tab in Advance Steel doesn’t start dynamo. This is confusing because a few days ago it worked fine. I’m on Advance Steel 2017.1 and the Dynamo extension came with it.

It could be because I downloaded Dynamo 1.2.0, but I’m only guessing…

Can anyone provide some assistance.

Thank you :slight_smile:

Hi @vuk.vukanic

Yes it might be. I would suggest you uninstall completely all the previous packages and try installing latest Dynamo v1.2 and restart you PC. see if that helps!

I forgot to mention that when I tried to repair Dynamo Extension via Control Panel the message was displayed.

Should I remove the Dynamo Core and the Dynamo Extension as well?

Thank you for your help.

Click on Browse and specify the location where the “DynamoForAdvanceSteel2017.msi” file. That will be under your C:\Program Files folder.


Removed all the Dynamo elements form control panel.

Reinstalled 1.1.0 build.

Works fine in Revit, the problem is Advnace Steel. No extension for Dynamo in the addins tab.

The msi file is no where to be found :confused:

I appreciate the help.

MSI(Microsoft Installer) files are used for installation, storage, and removal of programs. Try to search on the whole computer.

If all that fails. The software is also available to install using a GitHub repository which contains the source files of DynamoAdvanceSteel addin, that connects Dynamo with Advance Steel. Click Here for Files.

1 Like

Yeah, that was what I thought :confused:

A while ago I dl-ed the files, did some unsuccessful thinking on how to get things started, and when the 2017.1 got out the issue was gone, and Dynamo was running.

Looks like reinstall of AS could be the fastest solution.

Hello Guys !!!
I’m study user, i’m learning advance steel and Dynamo, But i can’t see a update extension Dynamo for Advance steel. Can you upload extension Dynamo for Advance steel for me ?
Please help me !
Thank you so much !!!