Can't open Node from old dynamo version - Change Family Type - Advice on alternative node sought

#1

i Can’t open this Node

#2

This post lack all kinds of information…

#3

see post again
sorry i didn’t upload image

#4

Well, it say so right on the message, the node was pre-0.7 and thus cannot be opened in post-0.7

#5

But if you know the package you can have a look for a newer version of the node/package.

1 Like
#6

Change Family Type from archilab (most recent archilab version) works in Dynamo 2.0

#7

As others have already stated, the solution is to use a new node or update the package you need.

New Dynamo versions are not always backwards compatible, this is due to changes in the code of Dynamo itself, such as the underlying API.

#8

Anyone can help me in this problem i need to change wall type by Dynamo
what is the Alternative node please

#9

That was already provided by nico in an earlier post

#10

Also you might want to read the replies to your other topic.

#11

thank you for reminder

#12

Show us from what you already tried
show us a better picture off the graph

#13

This is a method with just OOTB nodes