Spring Nodes package won't load in Library - No DLL files

I tried installing The Springs Package from Package manager but nothing shows up in my library.
Let me describe my process.

I used a recent Package and it installed successfully.


But Springs does not show in my Library


The install directory has all the DYF files but none of the .dll files in the Bin folder.

Screenshot - 1_9_2020 , 7_31_22 PM

What am I missing?
Did I install it wrong?

@Dimitar_Venkov got any idea?

Mayeb try one of the older versions built for 1.3?

Thanks @jostein_olsen that worked.
I have Dynamo 2.x but it would only function with 1.x.

Go figure.
Maybe I’ll sort this out down the road but for now the nodes function all the same.

Pretty sure you’re not using version 2+ because of how your library looks. this is from 2.x version:


You’re right it was 1.3x . I thought it was 2.x the whole time.
Corporate system rollouts FTW.
Thanks for the heads up I’ll get the 2.x installed.

Screenshot - 1_13_2020 , 4_25_51 PM