Set built-in window level


#1

Hi guys, i seem to be able to get the built in parameter but can’t seem to set it. Its stuck on line 65 Is there something i am missing?

Thanks.


#2

The error in the node indicates that it’s expecting an int as input instead of an actual level. The node might still have trouble with it though, setting the ‘Level’ parameter with Dynamo seems to give some trouble. If you search the forum for people trying to set the ‘Level’ parameter you’ll find a few posts that might help you a bit further.