Report on layer thickness #2 - null values

I have a problem with the clockwork node: FamilyType.CompoundStructureLayers.
I have learned alot from the previous talk about the subject at:

I created a workflow from what i learned on that talk and modified it a bit. all worked well on previous dynamo release but now when tried it with the latest dynamo 1.3 release the clockwork node gives me null values
i updated clockwork to the latest 1.0.3 release so i thought it should work, but doesnt.
i also have the clockwork 0.9.x package installed for some reason and am not sure if uninstalling it will help or mess up other scripts i got.

here’s my workflow:

hope someone can help me out with this

Hi @lUNi

Uninstall all the custom packages -> Restart Revit -> Install Clockwork package only. See if that helps!

Hi @Kulkul
Uninstalling all packages feels like extreme as a first step… i have few scripts depending on those packs.
i would do it eventually but maybe theres another way?

Thanks @Kulkul
I uninstalled all packages and now it works. i guess it was good to clean up my packages lists and now try fixing my scripts using mostly built in nodes, something i think about doing for some time…