Installation Issue


#1

Hi, I’ve tried to install the latest version but I’m given error stating “RevitInstallDetective failed. Access is denied”. This appears 3 times and then there’s a further error stating “Dynamo requires an installation of Revit 2014, 2015 or 2016 to proceed.”

I already have Revit 2015 installed. Any ideas what the issue is?

 

Thanks.


#2

Anyone???


#3

Hi Anthony,

Which version of Dynamo your trying to install?

Is this your first time?

From where did you download?


#4

Hi, trying to install the latest version - 0.8.1, downloaded from this site. I had an older version installed, which was installed with Revit, but for some reason the new version will not install.


#5

Any error messages or anything?


#6

Yes, as above -

error stating “RevitInstallDetective failed. Access is denied”. This appears 3 times and then there’s a further error stating “Dynamo requires an installation of Revit 2014, 2015 or 2016 to proceed.”


#7

Try to download latest build version 0.8.3.20150814.exe from dynamobim.com/download/

If you still have the issue then report to https://github.com/DynamoDS/Dynamo/issues

 


#8

I found that McAfee was preventing installation, so I temporarily disabled it.