Dynaworks 18


#1

Hi All!

I am having problems with Dynaworks 18 package, and the node that is used to open Naviswork file.

Does anyone know what could be the cause?

Best regards, Branimir


#2

Anyone has any clue?


#3

works for me

How are you feeding the file into ‘FilePath’ ?


#4

Hi!

Here is the whole script, but it keeps telling me that it can’t open Navis file.

Appreciate your help!

Best regards, Branimir


#5

Some information about this script could be necessary. Here is the link to the helpfile:
http://aucache.autodesk.com/au2016/sessionsFiles/21553/11249/handout_21553_CS21553-VERMEULEN-AU2016.pdf
See also the related post:


#6

@brane1012

Does it work if you feed directly from the File Path (browse) node into the OpenNavis file node ?

i.e bypass the List.Create and Code Block nodes.
(this is quite a complicated way of doing it)

Andrew


#7

I already tried that but same error happens… :confused:

Pozdrav, Branimir Šegotić


#8

It’s strange, but I still didn’t find solution for this problem. Funny thing is that when I install package on new computer and run the script for the first time everything is OK. Every other attempt results with an error.

Best regards, Branimir.